VADCFLL-L Archives

October 2016

VADCFLL-L@LISTSERV.JMU.EDU

Options: Use Proportional Font
Show HTML Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Scott Rakestraw <[log in to unmask]>
Reply To:
Scott Rakestraw <[log in to unmask]>
Date:
Tue, 25 Oct 2016 09:03:24 -0400
Content-Type:
multipart/alternative
Parts/Attachments:
text/plain (3300 bytes) , text/html (4 kB)
Contact LEGO education support. They are very good and have helped my team with some unusual issues with EV3. 

Scott 

Sent from my iPhone

> On Oct 24, 2016, at 9:20 PM, Matt Michel <[log in to unmask]> wrote:
> 
> I am new to FLL this year (and new to the listserv), although coached (3) years of Junior FLL leading up to this year.  I am a former Adept and Staubli robot programmer, so I feel I am helping the kids structure reasonable code.  However, I am having trouble with the EV3 software. Our blocks of code get into a mode where much of the information in a given block of code is not visible and nothing in that program at all is selectable.  Please see attached picture.  For example, a simple math block has an "a" and a "b" and numbers or data wires in the associated boxes.  The "a" and the "b" are not visible.  The block body is blank instead.  The values for "a" and "b" are blank.  The values can't be changed.  The block can't be selected.  And much of the time, nothing at all in the entire program is selectable.  Occasionally, I fidget around with other things and come back to it, and suddenly it is all back to normal.  But a few minutes later, the problems come back.
> 
> It seems very unusual that the project is only 93 KB, but the software takes about 4 minutes to load the project.  The software struggles to close properly and often requires Task Manager to open and close to actually get the graphics off the desk top.
> 
> I have uninstalled and reinstalled the software on my Windows machine. I have also tried loading the software and code on my wife's Windows machine.   It operates the same on both machines.  I installed the latest update that became available today without effect.
> 
> Can anyone tell me how to get past this problem?  Right now the kids and I are fighting this software issue instead of having fun programming the robot.
> 
> I am wondering if using a Windows machine is the problem.  Do I need to buy a Mac or try the iPad interface or something like that?
> 
> Any advice on this issue would be much appreciated.  I know this next question is absolutely ridiculous in all likelihood, but is there a chance that the code we are writing is too sophisticated?  We are writing code that closes the loop around the gyro with switch blocks internal to that control loop.  Seems like fairly simple stuff, but I noticed the problems right about the time we decided that switches inside the control loop helped us with several accuracies.
> 
> Matt Michel
> 
> Junior FLL Fire Chargers 2014
> Junior FLL Golden Dragons 2015
> Junior FLL Golden Dragons 2016
> FLL Golden Dragons 2016
> 
> -- To UNSUBSCRIBE or CHANGE your settings, please visit https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave the list".
> 
> -- VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L. Visit https://listserv.jmu.edu/archives/vadcfll-ANNOUNCEMENTS-l.html to subscribe.
> <Blank Code Blocks.PNG>

-- To UNSUBSCRIBE or CHANGE your settings, please visit https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave the list".

-- VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L. Visit https://listserv.jmu.edu/archives/vadcfll-ANNOUNCEMENTS-l.html to subscribe.


ATOM RSS1 RSS2