Print

Print


Our team is using a 2 yr old mindstorm's brick and an education version
brick purchased this year.  Both have firmware 1.31 downloaded and both are
running on AA batteries (refreshed at the same time.)  We notice a
difference in how programs are being executed- I don't think the problem in
this case is related to motor differences.  For example, one brick will
execute a 90 deg turn and run a loop driving forward until the ultrasonic
makes it stop.  The other brick seems to be jumping the loop - by this I
mean it seems that while executing the turn, the ultrasonic sensor is
activated and triggering a stop before the robot has driven forward. 

Are there any other software differences I might have overlooked?  Both were
running the same program written in the education disc downloaded program.

The other variance we've seen is within loops- One robot will stay straight
with a continuous loop, whereas the other has significant drift.  I am
willing to attribute that to motor differences, but would love to hear any
other thoughts.

Thanks

Tom
Team 2280 - The Blockheads


-- To UNSUBSCRIBE or CHANGE your settings, please visit
https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave
the list".

-- VADCFLL administrative announcements are sent via VADCFLL-ADMIN-L. Visit
https://listserv.jmu.edu/archives/vadcfll-admin-l.html to subscribe.

-- To UNSUBSCRIBE or CHANGE your settings, please visit https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave the list".

-- VADCFLL administrative announcements are sent via VADCFLL-ADMIN-L. Visit https://listserv.jmu.edu/archives/vadcfll-admin-l.html to subscribe.