Print

Print


I love your question!  You're right, I really don't know.  I've reset before so I'm pretty sure I got it.  When it finishes the series of beeps, it is done with the first step and when it gives the startup tune, it is done with the second step.

Everything but the screen seems to be functioning normally.  It can still run programs from the buttons (need a good memory for this too!).  It can still download run programs via USB.  Unfortunately, my memory's not good enough to get through the Bluetooth menus to enable connection to the laptop.

I'm afraid to reload firmware.  I believe it will delete all downloaded programs and the known Bluetooth connections.  Sounds painful!

I didn't think EV3 robots were available because they were back ordered until mid-November.  But worth a try.

Thanks for the response!

Jeff

On Oct 30, 2013 9:59 PM, "Phil Smith III" <[log in to unmask]> wrote:

Disclaimer: I’ve never touched an EV3. So these are general hardware troubleshooting suggestions.

 

Dumb question, but: if the screen is already blank, how do you know that you pressed back-center-left long enough?

 

Does the EV3 do anything? I.e., are there programs on it that can be run? Or perhaps you’ve convinced yourself that you’ve reset it because it no longer does so? Did it function *at all* once it started misbehaving?

 

Can you reload firmware? Again, I’ve never touched on, so I don’t know what that entails.

 

Just brain (mind?) storming…

 

Amazon is still open: assuming they’re available, you might order one overnighted. Worst case, you’re out $3.99 for overnight + return shipping, but with the tournament fast approaching, it would be a cheap investment as insurance… (or maybe you can buy one locally, I don’t know; I wouldn’t wait to find out, though, myself).

--

Phil Smith III

 

Coach, The Capital Girls (retired)

Team 1900 (2002)

Team 2497 (2003)

Team 2355 (2004)

Team 1945 (2005)

 

From: First Lego League in Virginia and DC [mailto:[log in to unmask]] On Behalf Of Jeff Beima
Sent: Wednesday, October 30, 2013 8:44 PM
To: [log in to unmask]
Subject: [VADCFLL-L] EV3 screen not functioning

 

The screen on my team's EV3 is not functioning at all - completely blank.  Tried power cycling, removing battery, and resetting (per User Guide: press back-center-left until screen goes blank, release back until "Starting", release center-left).  Mindstorms customer service is closed but my kids are still awake! 

Anybody have any ideas?

Jeff Beima
Coach, Terra-Techno Tigers, FLL #9403


To UNSUBSCRIBE or CHANGE your settings, please visit https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave the list".
VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L. Visit https://listserv.jmu.edu/archives/vadcfll-announcements-l.html to subscribe.


To UNSUBSCRIBE or CHANGE your settings, please visit https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave the list".
VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L. Visit https://listserv.jmu.edu/archives/vadcfll-announcements-l.html to subscribe.