Print

Print


FWIW, none of the fixes in that link worked.  I'm off to get a WiFi dongle

On Sun, Oct 26, 2014 at 4:00 PM, Frank Levine <[log in to unmask]> wrote:
I will try these, thanks

-Frank
(sent via my iPhone, so pardon any spelling errors)

On Oct 26, 2014, at 3:35 PM, Charles Diaz Aldridge <[log in to unmask]> wrote:

If you "upgraded" to Yosemite check out the connectivity solutions contained in this article which specifically addressed Bluetooth.


-Charlie

On Oct 26, 2014, at 2:05 PM, Frank Levine <[log in to unmask]> wrote:

Hi All,
  I (somewhat stupidly) updated my Mac this week and now the EV3 software is not recognizing the brick over bluetooth.  I realize that this is a nebulous problem statement but my team is here at the house and I"m running out of troubleshooting ideas.  The symptom that I'm seeing is that when I go to refresh the bluetooth devices it very quickly returns with no bricks found.  Before the update it would "think" for about 2 seconds and then show me the brick.

I have the latest firmware (1.06E) installed 
I have rebooted both the brick and and the computer
I have turned bluetooth on/off a few times on the computer

Thoughts?

Thanks,
Frank


To UNSUBSCRIBE or CHANGE your settings, please visit https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave the list".
VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L. Visit https://listserv.jmu.edu/archives/vadcfll-announcements-l.html to subscribe.


To UNSUBSCRIBE or CHANGE your settings, please visit https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave the list".
VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L. Visit https://listserv.jmu.edu/archives/vadcfll-announcements-l.html to subscribe.