VADCFLL-L Archives

November 2014

VADCFLL-L@LISTSERV.JMU.EDU

Options: Use Monospaced Font
Show HTML Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Naren Botlaguduru <[log in to unmask]>
Reply To:
Naren Botlaguduru <[log in to unmask]>
Date:
Mon, 10 Nov 2014 21:09:56 -0500
Content-Type:
multipart/alternative
Parts/Attachments:
text/plain (1285 bytes) , text/html (1963 bytes)
First of all thanks to this community for clarifying lot of questions.
Great work.

We are using Gyro sensor this year and understand about the Drift.

We tried following but still Robot sometimes just spins....

1. Kids are resetting the sensor before every program and also couple of
times in the program.
2. Compare is set to equal to rather than Greater than Equal to or Less
than equal to as those both options didn't work for us.
3. We are also deducting some drift value to get right angle value.
4. Kids are using a very slow power to do the turns.

But still the program that works one day is not working another day due to
the Gyro sensor keeps on rotating sometimes. Kids are restarting the Robot
when they see that but still not helping.

Any tips and tricks to solve this will be a great help. Is there firmware
or something that need to be done so that Gyro sensor doesn't give us that
drift and gives perfect angle stop.

Thanks in advance for any help with Gyro Sensor.


-- 

Thx
Naren



-- 

Thx
Naren

-- To UNSUBSCRIBE or CHANGE your settings, please visit https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave the list".

-- VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L. Visit https://listserv.jmu.edu/archives/vadcfll-ANNOUNCEMENTS-l.html to subscribe.


ATOM RSS1 RSS2