VADCFLL-L Archives

November 2013

VADCFLL-L@LISTSERV.JMU.EDU

Options: Use Monospaced Font
Show HTML Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Jeff Beima <[log in to unmask]>
Reply To:
Jeff Beima <[log in to unmask]>
Date:
Thu, 14 Nov 2013 14:32:41 -0500
Content-Type:
multipart/alternative
Parts/Attachments:
text/plain (2802 bytes) , text/html (4 kB)
I very much agree with Nick Swayne -- call Mindstorms tech support:

MINDSTORMS technical support, 1-877-680-2800, Monday through Friday, 8:30
am to 6:30 pm EST

We had the screen failure (see my panicked forum entries from two weeks
ago) and they sent a replacement -- no hassle and shipped same day.  They
said it would be 3 days but it was 4 business days (shipped from Nebraska
to Virginia).


Jeff Beima



On Thu, Nov 14, 2013 at 9:12 AM, William Lombardo <[log in to unmask]>wrote:

> Hey everyone,
>
> The button on our first EV3 brick broke late last week.  We had to run to
> the Lego Store and buy another on Sunday.  The new one died on us two days
> later and after pleading with the person at the store we were able to get a
> replacement.  Don't know if is a design problem with the EV3 brick or just
> bad luck but the NXT last year was much more reliable.  Also reliability
> and performance consistency on the runs has dropped significantly from last
> year.  Again it could be design or batter power levels but all issues we
> did not run into last year with the NXT.
>
> Cheers!
>
> William Lombardo
> Team Brambotics
>
>
> On 11/13/13, Lakshmi Purushothaman<[log in to unmask]> wrote:
>
> Hi All
>
> We are having an issue with our EV3 robot. Suddenly the robot is not
> running as per the program instructions. Our light sensor shows blue light
> when the Robot acts crazy. It is not detecting the distance correctly with
> the US sensor. When we test the US sensor , it seems to work fine.
>
> We reset the brick... Turned off.. Deleted and reloaded the programs. Kids
> did practice runs for 2 to 3 hrs yesterday and everything was fine.  Today
> when we started it acts very strange.
>
> All sensors and ports seem to  work when we look in the port view..
>
>
> Has anyone experienced this issue ? Our tournament is on sat.
>
> Thanks
> Lakshmi
> Nexus Minds
>
>
>
> ------------------------------
> To UNSUBSCRIBE or CHANGE your settings, please visithttps://listserv.jmu.edu/archives/vadcfll-l.htmland select "Join or leave the list".
> VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L.
> Visit https://listserv.jmu.edu/archives/vadcfll-announcements-l.html to
> subscribe.
> ------------------------------
> To UNSUBSCRIBE or CHANGE your settings, please visit
> https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or
> leave the list".
> VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L.
> Visit https://listserv.jmu.edu/archives/vadcfll-announcements-l.html to
> subscribe.
>

-- To UNSUBSCRIBE or CHANGE your settings, please visit https://listserv.jmu.edu/archives/vadcfll-l.html and select "Join or leave the list".

-- VADCFLL administrative announcements are sent via VADCFLL-ANNOUNCEMENTS-L. Visit https://listserv.jmu.edu/archives/vadcfll-ANNOUNCEMENTS-l.html to subscribe.


ATOM RSS1 RSS2